
Google Drawings 

Google Web Applications 
The Google web applications are a set of web pages that perform certain 
standard tasks, such as email, word processing and spreadsheets.  These 
are different from applications you download and run on your computer 
since they are all done in a web browser. 
 
Google App Type Programs That Do Similar Tasks 
 
Gmail Email Microsoft Outlook, AOL, Yahoo Mail 
 
Google Docs Word Processing Microsoft Word, Pages, LibraOffice 
 
Google Sheets Spreadsheet Microsoft Excel, LibraOffice Calc 
 
Google Calendar Calendar Microsoft Outlook 
 
Google Contacts Contacts Apple Contacts, Microsoft Contact  

Organizer 
 
Google Drawings Drawing Sketch, CorelDRAW 
 
Google also makes a browser program called Chrome which must be 
installed on your device (if it does not come with it).  Other popular browser 
programs are Safari, Firefox, Microsoft Edge and Opera. 
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Google Drawings 
Google Drawings is a vector based drawing tool.  This means that the 
drawings you create print very well and will not have jagged (pixilated) 
edges.  Drawings are made up of objects (text, lines, shapes and images) 
that can be edited after they  are added to the drawing.  This will be 
explained in more detail below. 
 
Google Drawings has the advantage that your drawings are kept on the 
Cloud (Internet) on Google computers and are associated with your Google 
account.  That means that you have to sign up for a Google account to use 
if you don’t already have one.  This is free and easy to create if you don’t 
already have one.  It also means you can access your documents 
anywhere in the world on any device that connects to the Internet.  You 
simply have to log into your Google account to access them. 
 
It also means that you can imbed the drawing inside the other Google 
applications (Google Docs, Google Sheets). It is also possible to create 
new drawings inside the other Google applications (using the Drawings 
option on the Insert menu). 
 
You can also share a drawing with other people.  If you give them edit 
access, you and the other people edit the drawing at the same time. 
 
Just like the other Google web applications, Google Drawings automatically 
saves your changes to the drawings and also automatically keeps versions 
of the drawings so if you make a mistake you can go back to an earlier 
version and restore the drawing to how it looked at that point in time. 
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Creating a Drawing 
There are several ways to create a new drawing.  One way is go to your 
Google Drive (where Google keeps your data) 
 

https://drive.google.com/drive/my-drive 
 
And then click on the New button in the upper left part of the window: 
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Then click on More and Google Drawings: 
 

 
 
This will open a new blank drawing.  You can also do this by going to this 
URL: 
 

http://drawings.google.com 
 
As mentioned above, if you are in a Google Doc or Google Sheet you can 
use the Insert menu and select the Drawing option.  The creates a new 
drawing which will be placed in the document you are working on. 
 
After you create the new drawing, you can resize it with the Page Setup 
option on the File menu.  You can change the background color by right 
clicking on the background and selecting the Background option. 
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Examples 
Here are some examples of what you can do with Google Drawings.  You 
can create simple drawing with shapes: 
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You can create a poster: 
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Or even a make a portrait from a photograph: 
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Menu and Toolbar 
Google Draw is like several of the other Google web applications and has 
its own menu inside the window with a toolbar below it.  This is not to be 
confused with the browser menu which normally appears at the top of the 
computer screen (in some operating systems). 
 

 
 
The File menu has several interesting options, including page setup that 
lets you change the drawing size.  It also has a Download option to convert 
the drawing into a PDF file or several other formats. 
 
The first set of buttons on the toolbar: 
 

 
 
Are Undo, Redo, Print, Paint Format, Zoom and Select.  The Select button 
is highlighted.  This lets you click on objects to select them.  You can switch 
back to this tool by typing the Escape key on the keyboard.  The next set: 
 

 
Are the line, shape, text box, insert image, fill color, border color, border 
width and border type buttons. 
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The final set of buttons: 
 

 
 
Are the text font, text size and a button to see more options, which are 
displayed below the first set of buttons: 
 

 
 
This has buttons for bold, italic, underline, text color, highlight color, insert 
link, add comment, horizontal text alignment, vertical text alignment, line 
spacing, numbered list, bulleted list, decrease indent, increase indent and 
finally a button to clear text formatting. 
 
The Format options button brings up a right sidebar panel with extra 
options that depend on the type of object selected.  These include adding 
drop shadows and reflection for the object: 
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Basic Ideas 
Each Google Drawing is made up of objects:  text, lines, shapes and 
images.  You can change the properties of each type: 
 
All objects can be rotated and given a drop shadow or reflection.  You can 
easily change the size of any object.  Objects can also be aligned to each 
other and grouped together.  You can also control how they overlap (which 
object is in front of other objects). 

Shapes 
There are many types of shapes built into Google Drawings. 
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You can change many properties of a shape:  fill color, border color, border 
width and style (solid, dash, dots) and also change the shape itself in many 
ways.  You can also create your own shapes with special types of lines 
(curved and polygons). 

Text  
Text is entered in text boxes and you can change the font, size, style (bold, 
italic, underline.), color, highlight color, alignment (left, right, center), line 
spacing, text box fill and border color (which can both be transparent so 
you only see the text) 
 
There is also a special kind of text called “Word Art” which is like a special 
shape and lets you change all the shape properties (e.g. fill and border 
color) along with the font and size.  This will be explained below. 

Lines 
 
There are several types of lines: 
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A regular line does not have any arrowheads although they can be added 
later.  You can choose the color, width and type of line (solid, dashed, 
dotted) after you draw the line.  You can also move the ends of the line 
after it is added to the drawing. 
 
The Arrow line is similar to the regular line but has an arrowhead on the 
end.  There are menus for changing the starting and ending arrowheads for 
both of these line types. 
 
The Elbow Connector and Curved Connector are normally used to draw 
lines between other objects at special connection points.  These appear as 
blue rectangles on the shape when you select it by clicking on it: 
 

 
 
You can draw a line between connectors and two shapes and the line will 
move if the shape moves. 
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Elbow connects work the same way but use multiple line segments: 
 

 
 
The connector stays attached to the shapes as they move.  This is very 
handy for some types of drawings, like flow charts.  
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The Curved Connector is similar but drawn with a curve: 
 

 
 

The Curve line can be used to add a curved line to your drawing. 
You click on a starting point and start dragging to create the 
curve.  You can then release the mouse and click to define new 
places the curve should turn: 
 

 
 
The extra dot next to a shape is used for rotating it.  You click and drag on 
that dot and rotate the shape. 
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If your final click is on the starting point, the curve becomes a shape with 
where you can change the fill color: 

 
 
The Polyline is similar but does not add curves.  Each time you click in 
becomes a vertex of the new shape: 
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The final line type is Scribble where you just move the mouse around to 
make your curve: 
 

 
 
The lines you draw with the Scribble tool do not become complete shapes 
even if you stop where you started. 
 

 
 
In other words, you cannot add a fill color to this type of object.  You should 
use the Curve or Polyline if you want to define a shape with fill colors. 
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Images 
The Insert Image button has several options: 
 

 
You can insert an image from your computer, take a new image with your 
camera, insert an image from Google Photos or search the web for an 
image which brings up a sidebar on the right with a search box: 

 
 
You can also copy an image from another application and paste it into your 
drawing. 
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Word Art 
The final type of shape is called Word Art.  You add this to a drawing with 
the Word Art option on the Insert menu: 
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This brings up a popup window that lets you enter the text you want to add 
to the drawing, in this case “Test”.  You can have multiple lines of text by 
using Shift / Enter to add a new line. 
 

 
 
You then click on the drawing to insert the word art: 
 

 
 
This now acts like a shape where you control the border color, thickness, 
type, fill color, etc.  There is also a rotate button so you can rotate the text. 
You can use the font menu in the toolbar to change the font or size.  You 
can also change the size of the box without changing the font size.  This 
stretches the text vertically or horizontally depending on how you change 
the enclosing box. 
 
If you double click on the word art, the popup window comes back which 
lets you change the text in the word art.  
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For example, here is the same word art changed to Comic Sans font, bold, 
italic with red fill and a blue border of width 4: 
 

 
 
If we drag on the bottom we can make it taller: 
 

 
 
This is great for making posters with text that really stands out. 
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On the fill color menu, there is a Gradient option that lets you fill a shape 
with a gradient that you define: 
 

 
 

 
 
There are lots of fun effects you can do with gradient fills.  This is available 
on the CUSTOM option for any shape but is not available for lines. 
 
The CUSTOM option is available for line, text and shape colors and also 
lets you control the transparency of the object for shapes and text.  This 
lets the background or other objects behind the object show through (as in 
the Venn Diagram example).  
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Vertical Display Order 
 
If you have multiple objects in a drawing that overlap, you can control which 
one is in front, back and the order in between for all of the objects.  
 
For example, we add a tan rectangle, a blue circle and a red heart to the 
diagram: 
 

 
 
If we click to select the blue circle, we can move it to the front by choosing 
the Order option on the Arrange menu  
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The are also keyboard shortcuts for this which are very helpful: 
 

● Command / Up Arrow on Mac (or Control / Up arrow on the PC) 
brings the object forward 

● Shift / Command / Up Arrow on Mac (Shift / Control / Up Arrow on 
PC) brings the object all the way to the front 

● Command / Down Arrow on Mac (or Control / Down arrow on the PC) 
brings the object backwards 

● Shift / Command / Down Arrow on Mac (Shift / Control / Down Arrow 
on PC) brings the object all the way to the back 

 
This in combination with the translucent colors have interesting effects: 
 

 
 
Another important keyboard action when you are resizing an object is to 
hold down the shift key on the keyboard and then drag a corner it will keep 
the same ratio of height to width.  If you do this when you create an object it 
will make sure it is square for a rectangle or a perfect circle for the circle 
shape (instead of an ellipse).  This works for all types of shapes and makes 
sure the new shape has the same height and width. 
 
To create a copy of an object, hold down the Option key and drag it to a 
new location or you can select Copy and then Paste from the Edit menu or 
use the keyboard shortcut of Command / D on a Mac or Control / D on a 
PC to create a duplicate of the selected object. 
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